WINDOWS 10 HELP

Discussion in 'Off-topic Forum' started by Vin, Oct 9, 2018.

  1. Vin

    Vin Well-Known Member

    OK, so, while I was home for a week, they decided to "refresh" my PC at work meaning giving me a new machine. Of course, they did not tell me that they were going to do this so I lost bookmarks and all sorts of other efficiency tweaks I had done. So, I am a little irked. That said, the machine is much better than my Win 7 machine which could not outrun a dead turtle.

    OK, well I am new to Win 10 and I am on the edge of epileptic seizures because of it thus I seek your help...

    In the taskbar at bottom, I may have lots of applications and windows for each application up. When I guide my mouse from one of these raised-from-the-taskbar window avatars to the next, the actual windows themselves disappear or appear. (*) I can't stand it. I just want it to behave like Win 7 (and my Win 7 machine was actually set to "Classic Windows" like an XP...)

    So, what can I do to disable this seizure-inducing "enhancement"?

    TIA!
    Vin :)




    (*) EDIT:

    Basically, it is simultaneously auto-focusing 1 window and auto-hiding another window. So, for instance, let's say I have Doc1.docx and Doc2.docx open in an instance of MS Word. When I click on the MS Word icon in the taskbar, I see side-by-side two small versions of these two Word windows (I will call them "avatar windows" because I don't know what else to call them.). If I move my mouse over the avatar window for Doc1.docx, the Doc1.docx appears on the desktop albeit still behind the raised avatar windows, yet the Doc2.docx window disappears. If I then slide the mouse over the Doc2.docx avatar window, the Doc1.docx window disappears and the Doc2.docx window becomes visible, again, albeit still behind the taskbar avatar windows.

    I don't want any of the real windows to disappear or come into focus - in other words, no changes to the desktop in the background - unless I actually click the avatar window for the the window that I actually want. That would be similar to the way things functioned previously.

    Thanks again.
     
    Last edited: Oct 9, 2018
  2. RockStar

    RockStar Well-Known Member

    step 1 - boot into any number of Linux Distros that will fit on a USB thumb drive

    step 2 - use your fave web browser to deal with your MS shtt through office 365

    step 3 - F Windoze 10 in the ear!
     
  3. Vin

    Vin Well-Known Member

    Thanks, but I don't have sufficient admin rights to copulate with Windows 10.
     
  4. RockStar

    RockStar Well-Known Member

    who needs admin rights when you can boot a very powerful OS of your own ;)

    i hear you.
     
  5. The_Vukster

    The_Vukster Active Member

    Hey Vin,

    I do not seem to have that issue on mine.

    Does it help to go to Settings>Personalization>Taskbar>Combine Taskbar Buttons and set it for Never?

    Or maybe it is the Peek option?
    Click START and type in "perf", then select Adjust the appearance and performance of Windows.
    Under the Visual Effects tab uncheck Enable Peek.
    I actually have Adjust for best performance selected with NONE of the boxes in the lower half checked.

    Let me know how it goes.
     
  6. The_Vukster

    The_Vukster Active Member

    Any luck Vin?
     
  7. Vin

    Vin Well-Known Member

    No that did not work although I did learn a lot in the process, so thanks.
     

Share This Page